Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

shekdog Offline
#1 Posted : Thursday, November 26, 2009 9:04:55 PM(UTC)
shekdog
Private
Joined: 5/3/2009(UTC)
Posts: 30
Location: Australia

Hi I've downloaded your AI mod and it's working pretty well, though I noticed some glitches which came with it. When using the AI script, the USA Pathfinder, although cannot target enemy vehicle, would automatically fire at them when idle, which deals significant amount of damage. Although so far I'd only seen them doing this to Quad Cannons. Also it appeared that you have increased units' retaliation range, causing them to chase enemies which are attacking friendly units/structures which are quite a distance from their position, causing them to abandon their position and often get themselves killed.
Sponsor
r42 Offline
#2 Posted : Tuesday, December 1, 2009 7:20:10 PM(UTC)
r42
Private
Joined: 1/12/2009(UTC)
Posts: 29

Thanks: 1 times
The Mod have no such bug. Maybe you have it coz of other installed mods? Or if you already fix it tell us what was the cause?
dragon1423 Offline
#3 Posted : Thursday, December 3, 2009 11:32:46 AM(UTC)
dragon1423
Private
Joined: 12/3/2009(UTC)
Posts: 4

I have found that in a short time into the game, all units cease to move. I love the mod except for this unfortunate bug. No, I don't use any other mods.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2023, Yet Another Forum.NET
This page was generated in 0.636 seconds.