Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
Offline Eternal  
#1 Posted : Monday, January 29, 2024 5:32:50 PM(UTC)
Joined: 1/29/2024(UTC)
Posts: 1


I wanted to test a map that I have made but the map doesn't appear in game. I have never seen a problem like this and it's driving me crazy. The map is saved at C:\Users\Home\AppData\Roaming\Red Alert 3\Maps. When I go manually to the folder the map is there but still doesn't show up in game. I tried a lot and nothing work. At first the World Builder saved the map without a folder and didn't appear so I made a new folder with the same name and placed the map and .tga into the folder. Still not working. I also placed the other various files into the map and maps folder such as override/map and still not working. I use Origin and the game is installed at D not C but that shouldn't be a problem, right? I run other games the same way and the maps I made and downloaded just work. I also tried .map extension behind the name of the map and still not work or appear.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.