Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
Offline Zendor  
#1 Posted : Saturday, May 11, 2019 12:21:34 AM(UTC)
Joined: 5/11/2019(UTC)
Posts: 1

Hi everyone,

I got a major issue with my game.
i can play my game normal without btw but i want to mod my game with either Tiberium Secrets or The forgotten but somehow I get nowhere.
I first tried with origins but i only have the ultimate there so no luck there.
origins wont let me use me older C&C 3 CD keys that is still have.

so i tried it manual and see if i can solve it that way.
but there i got an error message as seen in the description.
i been now 3 hours busy try to pull it off but i get absolutly nowhere.

i tried running it with Admin right and a older patch but both dont work.
i also tried just to install in on 1.0 but also dont work
have anyone any idea what i can do to make it work.
i really want to mod this game but i get absolutly nowhere close to run with mods.

Greetz Zendor

Fixed the problem.
apperently the install was corrupted because it was before I installed on origins,
deleted both and did a full reinstall by DVD and no problems since.

Edited by user Saturday, May 11, 2019 2:30:15 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.