Welcome Guest! To enable all features please Login or Register.



2 Pages<12
Go to last post Go to first unread
Offline faradey  
#21 Posted : Thursday, January 5, 2017 6:28:28 AM(UTC)
Joined: 1/5/2017(UTC)
Posts: 1
Location: usa

thanks a lot for this topic! I follow all your new themes and wait for new updates!
Offline CabeoC  
#22 Posted : Saturday, February 4, 2017 6:18:21 PM(UTC)
Joined: 11/17/2016(UTC)
Posts: 3

Thanks: 9 times
I know that this page is super old, but I have been having the same problem. I've been looking around the web for answers, and apparently, this supposedly missing dll file problem isn't a problem with the C&C games. It's a problem with Origin, in fact, I read an EA help page that said it happened with Mass Effect, and it wasn't even modded. I have no idea how to fix it, though. I tried to mod C&C: 3, and the same error occurred. When I modded Red Alert 3, it opened the base game with no changes. Modding Generals didn't work well either, so I installed a free third party version, which is totally fine 'cause I already own it. I wish Origin would stop being so annoying and restrictive. I'm sure that it's just so people won't cheat at games, but for games like C&C, EA needs to understand the purpose of modding. Dead
Offline whiemstra  
#23 Posted : Friday, April 3, 2020 3:29:08 AM(UTC)
Joined: 4/3/2020(UTC)
Posts: 1

Guys for the ultimate edition from Origin follow this video on youtube, it worked for me:

That user has more videos also for the normal version of Red Alert 3.
Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.