Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
Offline Molrak  
#1 Posted : Thursday, April 25, 2013 12:55:01 PM(UTC)
Joined: 4/25/2013(UTC)
Posts: 1

So to get to the point c&c3 forgotten cant find the program file of the mod is what it keeps saying to me whenever i go to auto-run game-browse/mods/mutant.

I also tried to launch it from the desktop nothing happens O.o Is there sum thing i am missing here running on windows 7 64 bit and i ran the 1.9 update for the regular C&C 3 Sorry for being newbie :( if there is sum thing which explains it

If i have translated it correctly i don't know what else to do plz help me out i really wanna play this !!! :)

Edited by user Thursday, April 25, 2013 1:19:42 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.