Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline MatteoITR  
#1 Posted : Monday, May 11, 2009 2:21:02 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

Hi to everyone, i have a problem with the mod. I download the lite version and istall it, but when i start the game, first appear the ZH image, after it switch to All Stars Image then appear a warning message like "technical problem hardware not match the minimum specification for the game" (somethink like that). ZH run normally with the detail option set to normal, my computer is old but I hope there is a solution!
Sorry for the English!!!!!
Particle Cannon fan!!!!!
Sponsor
Offline CommieDog  
#2 Posted : Monday, May 11, 2009 7:26:18 AM(UTC)
CommieDog
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 8/3/2003(UTC)
Posts: 3,086
United States

Thanks: 445 times
Was thanked: 186 time(s) in 130 post(s)
Did you have any other mods installed before All-Stars? If so, I recommend reinstalling your game.
UserPostedImage
CommieDog: Because someone has to do your dirty work for you
Offline krit  
#3 Posted : Monday, May 11, 2009 8:00:42 AM(UTC)
krit
Commander in Chief
Joined: 4/15/2004(UTC)
Posts: 2,200
Location: Gensokyo

Was thanked: 11 time(s) in 10 post(s)
CommieDog wrote:
Did you have any other mods installed before All-Stars? If so, I recommend reinstalling your game.


As in a "clean" reinstall...
UserPostedImage
Offline MatteoITR  
#4 Posted : Monday, May 11, 2009 8:15:04 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

No, i don't have any other mod, last evening i try to reistall General & ZH then i patch ZH to 1.04 but All Stars doesn't work as before Sad Sad

Edited by user Monday, May 11, 2009 8:16:00 AM(UTC)  | Reason: Not specified

Particle Cannon fan!!!!!
Offline MicScoTho  
#5 Posted : Monday, May 11, 2009 10:28:47 AM(UTC)
MicScoTho
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 3/31/2002(UTC)
Posts: 2,423
United States

Thanks: 13 times
Was thanked: 87 time(s) in 58 post(s)
Did you use the additional files for Italian support described here?

If so, what happens if you try to play All Stars without using them?

Commie, is there a crash file or something that Zero Hour writes that would help us debug this?
MicScoTho - Founder
Offline yodaman888  
#6 Posted : Monday, May 11, 2009 11:59:18 AM(UTC)
yodaman888
Private
Joined: 11/28/2008(UTC)
Posts: 31
Location: MARS

yes there is a crash file of sorts it is located in the command & conquer generals\zero hour folder in a computers my documents and is labled realesecrashinfo.txt it tells you what ini file or object caused it
Offline CommieDog  
#7 Posted : Monday, May 11, 2009 11:22:13 PM(UTC)
CommieDog
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 8/3/2003(UTC)
Posts: 3,086
United States

Thanks: 445 times
Was thanked: 186 time(s) in 130 post(s)
MicScoTho wrote:
Commie, is there a crash file or something that Zero Hour writes that would help us debug this?

Yes, but it deals in memory addresses rather than lines of INI code. It's completely useless to anyone who doesn't have access to the Generals source code.
UserPostedImage
CommieDog: Because someone has to do your dirty work for you
Offline MatteoITR  
#8 Posted : Tuesday, May 12, 2009 7:33:41 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

Me too have a crash file located in the ZH folder, but my crash file talks about an AI error.
And however no, i don't use any language support, i play ZH in English.
Particle Cannon fan!!!!!
Offline MatteoITR  
#9 Posted : Tuesday, May 12, 2009 10:03:49 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

This is the message:

Release Crash at Sun May 10 02:55:23 2009
; Reason Error parsing INI file 'Data\INI\AIData.ini' (Line: 'AIData ')
Particle Cannon fan!!!!!
Offline MicScoTho  
#10 Posted : Tuesday, May 12, 2009 11:17:31 AM(UTC)
MicScoTho
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 3/31/2002(UTC)
Posts: 2,423
United States

Thanks: 13 times
Was thanked: 87 time(s) in 58 post(s)
That error message seems like it's something we may be able to work with.

For starters, what is your operating system? Please make sure you are installing All Stars as an Administrator user (in Vista, right-click the installer file and pick Run as Administrator). Of course, this should already be happening by default, but worth a try.
MicScoTho - Founder
Offline MatteoITR  
#11 Posted : Tuesday, May 12, 2009 1:05:08 PM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

I have windows XP professional. Hope you can fix it.
Particle Cannon fan!!!!!
Offline MatteoITR  
#12 Posted : Monday, June 29, 2009 2:06:29 PM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

News?
Particle Cannon fan!!!!!
Offline Annihilationzh  
#13 Posted : Monday, June 29, 2009 2:25:51 PM(UTC)
Annihilationzh
General
Joined: 8/2/2008(UTC)
Posts: 1,779
United Kingdom

Thanks: 26 times
Was thanked: 475 time(s) in 331 post(s)
Can you run world builder and post the error it brings up please. It's much more accurate.
If you need help, post in the forum. You'll get help a lot faster than if you send me a PM.

I reject all buddy requests. I don't think 'buddy' needs to be made official. It's not like you're marrying me.
Offline SniperCom  
#14 Posted : Saturday, June 19, 2010 8:49:57 AM(UTC)
SniperCom
Private
Joined: 6/19/2010(UTC)
Posts: 1

i have the same problem Censored

My problem is:Reason Error parsing INI file 'Data\INI\Object\gens\geninfantry.ini' (Line: 'Object GenInfantryRPGTrooper ')

how the Censored can a Infantry stop my game loading!?!?
Users browsing this topic
Guest (3)
Similar Topics
Problems with maps (Gaming and Technology)
by AJv73 3/14/2024 5:42:20 AM(UTC)
Window mode problem? (Technical Questions and Support)
by lionel13 2/3/2024 6:51:51 AM(UTC)
Map Music Problem (RA3: Maps and World Builder)
by Ignoranceisbliss 8/18/2023 1:40:16 AM(UTC)
+91-7073880999 Online Love Problem Solution tantrik baba (C&C Classics)
by Guest 4/12/2023 3:51:18 AM(UTC)
+91-7073880999 love problem specialist baba ji inCANADA (C&C Classics)
by Guest 4/12/2023 3:39:29 AM(UTC)
Laws Against Sexist Advertising: Effective Kenya Phone Number List Problem? (Mapping & Modding Tutorials)
by susmitadas88 4/23/2022 4:50:14 AM(UTC)
Study and problems with it (Off-Topic)
by DeusVult 8/25/2021 6:53:42 AM(UTC)
Zero Hour on Win 8.1 problem (Technical Questions and Support)
by kdreamland 6/10/2021 4:45:38 PM(UTC)
World builder problem with regedit (Technical Support)
by oShy 5/30/2021 6:56:20 AM(UTC)
problem installing maps red alert 3 (Red Alert 3)
by nico91x 1/9/2020 9:23:31 AM(UTC)
Probleme mit alle Spele beim Starten (Technical Support)
by wolfgang1956 10/26/2019 9:07:19 AM(UTC)
exporting SkirmishScripts.scb problem (C&C Generals and Zero Hour)
by ᅚᅚᅚ 7/22/2019 3:19:54 AM(UTC)
INI problems (Generals: Modding)
by TK 4/26/2019 2:42:01 AM(UTC)
Textures.big Problem (Generals: Modding)
by generalsmodding3 2/18/2019 3:00:46 AM(UTC)
Infantry Weapon Problem (Generals: Modding)
by generalsmodding3 12/19/2018 2:16:02 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.