Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

GustavoUlate80 Offline
#1 Posted : Saturday, August 21, 2010 7:32:03 AM(UTC)
GustavoUlate80
Private
Joined: 8/21/2010(UTC)
Posts: 2

when I installed the advanced ai mod I started ZH and tried a skirmish game with USA against GLA (no generals) in medium . The game started nicely , but some seconds after it started , the game said that I won even If I didnt do anything. Also , I later tried all three faction against all three factions ( without generals) , same problem.
What is happening here and is there some way to fix this problem ?
Sponsor
AEI Offline
#2 Posted : Sunday, August 22, 2010 10:53:47 AM(UTC)
AEI
Private
Joined: 8/20/2009(UTC)
Posts: 30

Was thanked: 2 time(s) in 1 post(s)
Hello.
What version of the mod is it?
Is this occuring only on medium?
This could happen due to various reasons, for example due to missing/misplaced files, or after editing the original skirmishscripts.scb.
I'm also aware of such a problem happening only on medium, and i fixed it for a new version that i intend to upload on october.
This could happen because of adding new teams, while forgetting to give money for the teams.
The AI on medium doesn't have much money and on certain situations at the beggining may sell everything.
Bear in mind that the mod is tested and optimized mainly for the hard difficulty.
So you can reinstall the game, redownload and reinstall the mod, try different version, raise the starting money, or try to use the skirmishscripts.scb that i use for myself and its already fixed.

Edited by user Sunday, August 22, 2010 11:19:58 AM(UTC)  | Reason: Not specified

File Attachment(s):
SkirmishScripts.rar (86kb) downloaded 114 time(s).
GustavoUlate80 Offline
#3 Posted : Sunday, August 22, 2010 5:12:12 PM(UTC)
GustavoUlate80
Private
Joined: 8/21/2010(UTC)
Posts: 2

I am going to try this , thanks. also:

The version of the mod is the 0.98 (latest mod version)for command and conquer generals zh v 1.04 and version 1.8 for generals
Phe0n1x Offline
#4 Posted : Monday, August 23, 2010 11:21:59 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
You may need to reinstall your game. The DRM on the game may consider your install fake even if it is a legitimate copy.
Tirke Offline
#5 Posted : Thursday, February 3, 2011 7:27:52 AM(UTC)
Tirke
Private
Joined: 2/3/2011(UTC)
Posts: 2
Location: Belgrade, Serbia

hi to all. i have some problems and - need help! maybe it is a problem to me because i dont have expirience in this things... Ashamed

well... i have installed ordinary Generals and Generals ZH from "deluxe edition" case that i bought two monts ago. Then, yesterday, im tryed to instal this AdALMod, but, first, it says, that i need to know version of the game (patch...or not? Ashamed ). Then, i downloaded this 1.04 patch and installed him, then i instaled AdALMod for this patch, and, then, i cant start the game. It shows me a error window (Tehnical Difficulties... You have encountered a serious error. Errors can be caused by many things...).

Then, i uninstalled ZH, and manually deleted folder of the game that remains in EA folder in program files, and, then, i again installed ZH on my PC. Then, i installed only advanced al mod (again version for 1.04), and i have same error report, and im unable to start the game. I dont know where im wrong. Sad

I hope that you will get me, because english is not my better side. Big Smile

Edited by user Thursday, February 3, 2011 7:30:43 AM(UTC)  | Reason: Not specified

AEI Offline
#6 Posted : Monday, February 7, 2011 3:55:12 PM(UTC)
AEI
Private
Joined: 8/20/2009(UTC)
Posts: 30

Was thanked: 2 time(s) in 1 post(s)
Hi Tirke.

Are you using the same language for the game as well as for the 1.04 patch?
For example there is english patch, german patch, etc.

Also, is the game running after you install the 1.04 patch?

First install the game and see if its working, then install the patch and see if its working, and then install the mod.
The mod should be installed in the expansion pack (Zero Hour) directory and applies only for the expansion pack, not for Generals.

Also you can try to download the latest version and install it manually.

Edited by user Monday, February 7, 2011 3:59:32 PM(UTC)  | Reason: Not specified

File Attachment(s):
2010_12_10_AdvancedAIMod0.98_-_Improved_V2.6.rar (1,495kb) downloaded 130 time(s).
Miro_du Offline
#7 Posted : Sunday, March 13, 2011 8:01:03 AM(UTC)
Miro_du
Private
Joined: 3/13/2011(UTC)
Posts: 2

Hi!
i've installed ZH v1.04 and the shockwave mod 1.0. now i wanted to install the advacend ai mod, but it's always says: "technical error".. then i unistalled the adv ai mod, and now its working.. what should i do, to play the game with adv ai mod?
Annihilationzh Offline
#8 Posted : Sunday, March 13, 2011 8:38:02 AM(UTC)
Annihilationzh
General
Joined: 8/2/2008(UTC)
Posts: 1,779
United Kingdom

Thanks: 26 times
Was thanked: 474 time(s) in 331 post(s)
The advanced AI mod is not compatible with shockwave.
If you need help, post in the forum. You'll get help a lot faster than if you send me a PM.

I reject all buddy requests. I don't think 'buddy' needs to be made official. It's not like you're marrying me.
Miro_du Offline
#9 Posted : Monday, March 14, 2011 2:35:22 AM(UTC)
Miro_du
Private
Joined: 3/13/2011(UTC)
Posts: 2

oh... :(
thx.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2023, Yet Another Forum.NET
This page was generated in 1.390 seconds.