Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

My feet hurt! Offline
#1 Posted : Tuesday, April 18, 2017 7:23:01 AM(UTC)
My feet hurt!
Private
Joined: 4/18/2017(UTC)
Posts: 8
Australia
Location: Canberra

Thanks: 2 times
Hi all,

<In relation to Generals and Zero Hour First Decade editions>

New member here, I've been lurking for a little while now: great forum, awesome resources! I have recently begun dipping my toes into modding Generals, changing costs of units, buildings etc. But I am having a problem that I was hoping I could get some help with. I had a search through the forum but was unable to find this issue raised.

Yesterday I tried commenting out the superweapon lines in the commandset.ini for Zero Hour. This had no affect at all in-game: the superweapons were still buildable. I tried the same exact thing in the Generals commandset.ini and was successful, the Scud Storm button had disappeared from the GLA build bar. I also played a game against a few brutal computer opponents and none of them built superweapons so it was successful. I was trawling through the commandset.ini for Zero Hour as well as other ini files for hours but for the life of me could not figure out why the changes I was making had no effect. Dead

I was able to change the cost of the GLA booby trap upgrade, in upgrades.ini, from $1000 to $10 in Zero Hour, but anything else I tried to change (cost of buildings or units) was unsuccessful.

This was a very frustrating process as making changes to Generals were successful, but Zero Hour not so much.

Any help would be greatly appreciated.

Thanks! Thumb Up
Sponsor
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.408 seconds.