Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

MatteoITR Offline
#1 Posted : Monday, May 11, 2009 2:21:02 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

Hi to everyone, i have a problem with the mod. I download the lite version and istall it, but when i start the game, first appear the ZH image, after it switch to All Stars Image then appear a warning message like "technical problem hardware not match the minimum specification for the game" (somethink like that). ZH run normally with the detail option set to normal, my computer is old but I hope there is a solution!
Sorry for the English!!!!!
Particle Cannon fan!!!!!
Sponsor
CommieDog Offline
#2 Posted : Monday, May 11, 2009 7:26:18 AM(UTC)
CommieDog
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 8/3/2003(UTC)
Posts: 3,078
United States

Thanks: 397 times
Was thanked: 183 time(s) in 128 post(s)
Did you have any other mods installed before All-Stars? If so, I recommend reinstalling your game.

CommieDog: Because someone has to do your dirty work for you
krit Offline
#3 Posted : Monday, May 11, 2009 8:00:42 AM(UTC)
Krit
Commander in Chief
Joined: 4/15/2004(UTC)
Posts: 2,200
Location: Gensokyo

Was thanked: 10 time(s) in 9 post(s)
CommieDog wrote:
Did you have any other mods installed before All-Stars? If so, I recommend reinstalling your game.


As in a "clean" reinstall...
MatteoITR Offline
#4 Posted : Monday, May 11, 2009 8:15:04 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

No, i don't have any other mod, last evening i try to reistall General & ZH then i patch ZH to 1.04 but All Stars doesn't work as before Sad Sad

Edited by user Monday, May 11, 2009 8:16:00 AM(UTC)  | Reason: Not specified

Particle Cannon fan!!!!!
MicScoTho Offline
#5 Posted : Monday, May 11, 2009 10:28:47 AM(UTC)
MicScoTho
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 3/31/2002(UTC)
Posts: 2,349
United States

Thanks: 5 times
Was thanked: 60 time(s) in 41 post(s)
Did you use the additional files for Italian support described here?

If so, what happens if you try to play All Stars without using them?

Commie, is there a crash file or something that Zero Hour writes that would help us debug this?
MicScoTho - Founder
yodaman888 Offline
#6 Posted : Monday, May 11, 2009 11:59:18 AM(UTC)
yodaman888
Private
Joined: 11/28/2008(UTC)
Posts: 31
Location: MARS

yes there is a crash file of sorts it is located in the command & conquer generals\zero hour folder in a computers my documents and is labled realesecrashinfo.txt it tells you what ini file or object caused it
CommieDog Offline
#7 Posted : Monday, May 11, 2009 11:22:13 PM(UTC)
CommieDog
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 8/3/2003(UTC)
Posts: 3,078
United States

Thanks: 397 times
Was thanked: 183 time(s) in 128 post(s)
MicScoTho wrote:
Commie, is there a crash file or something that Zero Hour writes that would help us debug this?

Yes, but it deals in memory addresses rather than lines of INI code. It's completely useless to anyone who doesn't have access to the Generals source code.

CommieDog: Because someone has to do your dirty work for you
MatteoITR Offline
#8 Posted : Tuesday, May 12, 2009 7:33:41 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

Me too have a crash file located in the ZH folder, but my crash file talks about an AI error.
And however no, i don't use any language support, i play ZH in English.
Particle Cannon fan!!!!!
MatteoITR Offline
#9 Posted : Tuesday, May 12, 2009 10:03:49 AM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

This is the message:

Release Crash at Sun May 10 02:55:23 2009
; Reason Error parsing INI file 'Data\INI\AIData.ini' (Line: 'AIData ')
Particle Cannon fan!!!!!
MicScoTho Offline
#10 Posted : Tuesday, May 12, 2009 11:17:31 AM(UTC)
MicScoTho
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 3/31/2002(UTC)
Posts: 2,349
United States

Thanks: 5 times
Was thanked: 60 time(s) in 41 post(s)
That error message seems like it's something we may be able to work with.

For starters, what is your operating system? Please make sure you are installing All Stars as an Administrator user (in Vista, right-click the installer file and pick Run as Administrator). Of course, this should already be happening by default, but worth a try.
MicScoTho - Founder
MatteoITR Offline
#11 Posted : Tuesday, May 12, 2009 1:05:08 PM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

I have windows XP professional. Hope you can fix it.
Particle Cannon fan!!!!!
MatteoITR Offline
#12 Posted : Monday, June 29, 2009 2:06:29 PM(UTC)
MatteoITR
Private
Joined: 5/11/2009(UTC)
Posts: 6
Location: Italy

News?
Particle Cannon fan!!!!!
Annihilationzh Offline
#13 Posted : Monday, June 29, 2009 2:25:51 PM(UTC)
Annihilationzh
General
Joined: 8/2/2008(UTC)
Posts: 1,650
United Kingdom

Thanks: 25 times
Was thanked: 399 time(s) in 270 post(s)
Can you run world builder and post the error it brings up please. It's much more accurate.
If you need help, post in the forum. You'll get help a lot faster than if you send me a PM.

I reject all buddy requests. I don't think 'buddy' needs to be made official. It's not like you're marrying me.
SniperCom Offline
#14 Posted : Saturday, June 19, 2010 8:49:57 AM(UTC)
SniperCom
Private
Joined: 6/19/2010(UTC)
Posts: 1

i have the same problem Censored

My problem is:Reason Error parsing INI file 'Data\INI\Object\gens\geninfantry.ini' (Line: 'Object GenInfantryRPGTrooper ')

how the Censored can a Infantry stop my game loading!?!?
Rainman
#15 Posted : Thursday, February 21, 2013 6:34:29 AM(UTC)
Guest

Was thanked: 1 time(s) in 1 post(s)
Message was deleted by a Moderator. | Reason: Spam
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 1.526 seconds.