Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

renaissance Offline
#1 Posted : Thursday, February 7, 2008 4:35:57 AM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 944
Canada
Location: Canada

Thanks: 15 times
Was thanked: 8 time(s) in 6 post(s)
If you are having problems connecting to Generals Online, or people are having trouble joining your games, or if you are having timeout issues while playing online, you probably need to configure your firewall.

http://portforward.com has a good list of routers and step-by-step instructions unique to your router. As well http://portforward.com/cports.htm has a guide to which ports need to be opened.

A guide for configuring your Windows Firewall (SP2)

Edited by user Monday, March 31, 2008 6:22:03 PM(UTC)  | Reason: Not specified

Sponsor
Sokar Offline
#2 Posted : Friday, February 8, 2008 12:23:08 PM(UTC)
Sokar
Private
Joined: 1/17/2008(UTC)
Posts: 14

Has this been tested with the linksys routers? I just tested.. and now I am able to wait around game.. choose my gen and spot.. but when the game actually starts it says that i was unable to connect to the other players. It was a nt though.


Maybe it has to do with my dynamic ip. I couldnt change it because when i did (followed the directions on the site) I was unable to connect to ANY of the online games that I play (although regular internet browsing worked).


So I don't know what to say.. but this is the closest I have ever been to connecting to a custom match lol. Good info though regardless.
renaissance Offline
#3 Posted : Friday, February 8, 2008 6:15:13 PM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 944
Canada
Location: Canada

Thanks: 15 times
Was thanked: 8 time(s) in 6 post(s)
Linksys routers should work just as well. My router is a Linksys WRT54GL and it worked fine for me. In the end I completely replaced the firmware but that was for better P2P performance.
Me Myself and Pi Offline
#4 Posted : Saturday, March 1, 2008 12:21:42 PM(UTC)
Me Myself and Pi
Colonel
Joined: 8/22/2007(UTC)
Posts: 867

Was thanked: 10 time(s) in 4 post(s)
Well I went through the steps for my router & the Zero Hour game, but it didn't fix the problem I have. What my network does is it kicks me off based on me entering & leaving rooms or other players entering & leaving rooms that I'm in with a message saying like, Lost connection C&C Generals Zero Hour Online.
renaissance Offline
#5 Posted : Saturday, March 1, 2008 12:46:59 PM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 944
Canada
Location: Canada

Thanks: 15 times
Was thanked: 8 time(s) in 6 post(s)
Do you have any other TCP/IP intensive programs running at the same time?
Examples are P2P software, MSN, IRC, FTP, etc.
Me Myself and Pi Offline
#6 Posted : Monday, March 3, 2008 9:36:40 AM(UTC)
Me Myself and Pi
Colonel
Joined: 8/22/2007(UTC)
Posts: 867

Was thanked: 10 time(s) in 4 post(s)
Nope, but I only know the what one of those abbriviations are. MSN is an instant messenger program I believe. I don't have any of that stuff running. I also think that port fowarding won't fix this. I think it's something else... Every other network I've tried playing over has never done this to me. I did some google reserch & found that many other people are having the same problems on other forums with this network & they weren't able to fix it. The network that causes this problem I think is the WRT54G v5. I'm pretty sure it works on the WRT54GS though. (S, I think stands for speed booster.)
renaissance Offline
#7 Posted : Monday, March 3, 2008 10:21:42 AM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 944
Canada
Location: Canada

Thanks: 15 times
Was thanked: 8 time(s) in 6 post(s)
Hmm, I was going to suggest you install a different firmware (ie dd-wrt), but as far as I know the router you mentioned (WRT54G v5) is not supported by it.
beepbop Offline
#8 Posted : Monday, March 31, 2008 1:33:21 PM(UTC)
beepbop
Private
Joined: 3/31/2008(UTC)
Posts: 3

Renaissance wrote:
If you are having problems connecting to Generals Online, or people are having trouble joining your games, or if you are having timeout issues while playing online, you probably need to configure your firewall.

http://portforward.com/ has a good list of routers and step-by-step instructions unique to your router. As well http://portforward.com/cports.htm has a guide to which ports need to be opened.

A guide for configuring your Windows Firewall (SP2)


Thank you Renaissance for your constant support on this website.

I notice you setup 3 links but do not know which one to click on and what to do when I click on them (im not very good with computers).

My problem is the same as others, I cannot connect to a game "due to my firewall", or when I do connect, the game is frozen and the connection bar only says that I am connecting, and nobody else.

My firewall is turned completely off, and I cant pinpoint the problem, but im guessing it has to do with my router, and that is when I get confused.

My router is a linksys WCG200-CC whatever that means...

If anybody can help me that would be phenomenal. All I wanna do is play this game online, you know how I feel.
beepbop Offline
#9 Posted : Monday, March 31, 2008 1:58:50 PM(UTC)
beepbop
Private
Joined: 3/31/2008(UTC)
Posts: 3

Also, I connect to the cable when I play generals. However, if I decide to go wireless will reconfiguring my router effect anything?
renaissance Offline
#10 Posted : Monday, March 31, 2008 6:29:22 PM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 944
Canada
Location: Canada

Thanks: 15 times
Was thanked: 8 time(s) in 6 post(s)
Is router your WCG200 or WCG200v2? (WCG200-CC is not listed)
Also, which game are you playing, Generals or Zero Hour?
beepbop Offline
#11 Posted : Monday, March 31, 2008 6:48:20 PM(UTC)
beepbop
Private
Joined: 3/31/2008(UTC)
Posts: 3

Its actually WCG200v2 I realized after looking on the bottom of it. I am playing Generals. Thanks for the help man...
rodneymc18 Offline
#12 Posted : Thursday, August 16, 2012 10:24:11 AM(UTC)
rodneymc18
Private
Joined: 4/26/2008(UTC)
Posts: 15
Location: Australia

'shane' from 'pcwintech' deals with port fowarding , , he has his own portforwarding programs named 'simple port forwarding' & 'simple port tester'

have a google search , ,

Thumb Up
VTULCobra Offline
#13 Posted : Thursday, September 6, 2012 11:00:05 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
Rank up!
begoo Offline
#14 Posted : Saturday, January 12, 2013 6:05:32 PM(UTC)
begoo
Private
Joined: 1/12/2013(UTC)
Posts: 1
Egypt
Location: alex

Originally Posted by: Renaissance Go to Quoted Post
If you are having problems connecting to Generals Online, or people are having trouble joining your games, or if you are having timeout issues while playing online, you probably need to configure your firewall.

http://portforward.com has a good list of routers and step-by-step instructions unique to your router. As well http://portforward.com/cports.htm has a guide to which ports need to be opened.

A guide for configuring your Windows Firewall (SP2)


umm .. what? lol
i opened the link idk which to click and idk how to know my router type!
when i use patch i get "Missing or Invalid Registry/INI entry" .. so now what?
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 1.173 seconds.