Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Sir General Sir Offline
#1 Posted : Tuesday, November 26, 2019 4:06:40 AM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
So I like to mess with the maps from time to time like many people.
I have run into this error the first time I opened the map saying "Read too many overrun buffer"
In my google search it tends to mean something like there are too many models, shadows etc etc.

Is there any options to test or identify what the problem is because ive deleted maybe 100+ trees and other effects that dont actually effect the map.
Sponsor
adrianemapmaker Offline
#2 Posted : Wednesday, November 27, 2019 7:16:31 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
yes it caused by too many models that cause tons of shadows to show up

theres a option in the wb that disables shadows completely - thats the one i used for this scenario and we preferred it most often.

Edited by user Wednesday, November 27, 2019 7:18:37 AM(UTC)  | Reason: Not specified

A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






 1 user thanked adrianemapmaker for this useful post.
Sir General Sir on 11/28/2019(UTC)
Sir General Sir Offline
#3 Posted : Sunday, December 1, 2019 6:14:29 AM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
could you tell me how to turn the shadows off? I looked in the WB options but I dont see it, probably in an obvious spot too.
adrianemapmaker Offline
#4 Posted : Sunday, December 1, 2019 6:25:46 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
Go to view tab on the top left ... Then youll see .. show shadows .. just unticked it
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






 1 user thanked adrianemapmaker for this useful post.
Sir General Sir on 12/1/2019(UTC)
Sir General Sir Offline
#5 Posted : Sunday, December 1, 2019 4:33:37 PM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
humm sadly that does not appear to be the problem @_@

The only editing that ive done on the map has been adding more supply and a single Chinese dozer, ive deleted 90% of the map sounds (waves, dogs, insects etc) and a good number of trees. I dont know why this isnt working.
adrianemapmaker Offline
#6 Posted : Tuesday, December 3, 2019 12:20:53 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
can you show the screen shots and screenshot of error
you dont need to delete objects - just disable shadows
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






Sir General Sir Offline
#7 Posted : Tuesday, December 3, 2019 5:00:03 AM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
this is what I get

Edited by user Tuesday, December 3, 2019 5:01:50 AM(UTC)  | Reason: Not specified

File Attachment(s):
Editor View.jpg (643kb) downloaded 3 time(s).
Error_01.jpg (344kb) downloaded 6 time(s).
Error_02.jpg (336kb) downloaded 1 time(s).
Sir General Sir attached the following image(s):
Crash.jpg
adrianemapmaker Offline
#8 Posted : Tuesday, December 3, 2019 8:31:58 PM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
yes this is not a shadow problem...more like a messed up edited map


can you send me the map and your previous crash log
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






Sir General Sir Offline
#9 Posted : Wednesday, December 4, 2019 4:53:50 AM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
This happened the moment that I exported the map and file without editing anything.
I even deleted the old files and re imported/exported them.
File Attachment(s):
USA_02.zip (763kb) downloaded 2 time(s).
adrianemapmaker Offline
#10 Posted : Thursday, December 5, 2019 6:34:00 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
Originally Posted by: Sir General Sir Go to Quoted Post
This happened the moment that I exported the map and file without editing anything.


**Cough Cough**

you actually edited it Thumb Down - i extracted the original mission without ANY EDITS and it works fine and even played it on Unofficial Section of maps.
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






Sir General Sir Offline
#11 Posted : Thursday, December 5, 2019 7:48:55 PM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
sorry i mean the first time i opened the map, i got the errors and everything too but didnt edit the map.
thought WTF is this and just closed it.

I did a mission run but when this mission came up it crashed.

I dont think I edited much on that map aside from adding and deleting objects like resources, trees and sound points.
I know I didnt do anything code wise or with triggers so I am at a loss for why its having the problems.
adrianemapmaker Offline
#12 Posted : Thursday, December 5, 2019 9:50:36 PM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,027
Philippines
Location: Norzagaray,Bulacan

Thanks: 308 times
Was thanked: 151 time(s) in 122 post(s)
Just reextract the unedited mission map and that should do it
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






Sir General Sir Offline
#13 Posted : Friday, December 6, 2019 4:29:47 AM(UTC)
sir general sir
Private
Joined: 3/4/2009(UTC)
Posts: 43
Location: Canada

Thanks: 4 times
Ok, do you understand what the problem is though?
Like I said, I didnt really do much editing to it at all.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2019, Yet Another Forum.NET
This page was generated in 3.823 seconds.