Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages12>
kdreamland Offline
#1 Posted : Sunday, November 10, 2019 5:37:28 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Map #1 king of the hill
Hello, finished this final version of the map and was working fine.
About a year ago, Pasha uploaded it, and ever since then it has become broken. I don't have access to the original any more.

Basically, the map now only allows the host to build, the others are frozen in place. Can't even access their menu to quit. This shouldn't happen.

Do you guys know what was amended here?



Map #2 flash fire
This map is supposed to allow custom building or something, but it automatically defeats and ends a few seconds into the match every time. Can you guys help?

Edited by user Sunday, November 10, 2019 5:41:10 PM(UTC)  | Reason: Not specified

Sponsor
kdreamland Offline
#2 Posted : Sunday, November 17, 2019 1:41:31 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
*coughs*

Er....has anybody had a quick look at these yet? even a quick test just to determine what might be the problem? I thought it was simple oversight someone had made, but.....maybe not?
adrianemapmaker Offline
#3 Posted : Monday, November 18, 2019 8:14:17 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
ok let me check this thing our for yah
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






 1 user thanked adrianemapmaker for this useful post.
kdreamland on 11/19/2019(UTC)
adrianemapmaker Offline
#4 Posted : Wednesday, November 20, 2019 12:16:45 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
are you sure you put the right ai before playing


one map uses GLA AI
and other one is USA AI
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






kdreamland Offline
#5 Posted : Wednesday, November 20, 2019 5:04:23 AM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Yes, but like I said, in the USA AI map, only one person can build, the other three are frozen.

GLA Ai map doesn't work for too long, a minute? maybe 2? after the waves are supposed to come it ends
adrianemapmaker Offline
#6 Posted : Wednesday, November 20, 2019 6:43:31 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
uh MAP 1 is ok -- the ai should be put at the top not at bottom and its only ONE (1) USA ai is need to work

MAP 2 requires 4 human live players playing it ... the map maker doesnt tell that in his intro such a same -- or you just dont read before downloading this MAPS dont you?

Edited by user Wednesday, November 20, 2019 7:10:08 AM(UTC)  | Reason: Not specified

A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






kdreamland Offline
#7 Posted : Wednesday, November 20, 2019 4:45:45 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
yes yes, one USA AI right up top across river for 1st map. Intro plays. When playing online with 4 players and i go top left (not across the river in CPU position), other human players, all down bottom with me, remain frozen in place. they can't build anything and end up disconnecting from the game as they can't even access their menus to surrender.

Map 2 is working fine now, weird....



EDIT - after feeback from others, it seems the first map causes us to DC from one another....strange

Edited by user Wednesday, November 20, 2019 5:28:05 PM(UTC)  | Reason: Not specified

kdreamland Offline
#8 Posted : Wednesday, November 20, 2019 5:39:02 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Map 1.....
something is definitely not right, it seems to put us in totally seperate games, everyone thinks everyone else has disconected....

this must be a gentool or server problem
kdreamland Offline
#9 Posted : Monday, November 25, 2019 8:36:18 AM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Originally Posted by: adrianemapmaker Go to Quoted Post
uh MAP 1 is ok -- the ai should be put at the top not at bottom and its only ONE (1) USA ai is need to work



Tried again but no dice.

Can you confirm you have got this working with 4 human players from the zero hour lobby? All players are able to build?



Here are a list of other maps with similar problems:

Snow Hills: Auto disconnects at start

Lubben Germany: Auto Disconects at start

R-o-t-r: Disconnects at final wave


bonus
Circle of winter: First spawn is undefeatable.

Edited by user Monday, November 25, 2019 8:45:26 AM(UTC)  | Reason: Not specified

File Attachment(s):
AOD Snow Hills b2 [pashacnc com].rar (25kb) downloaded 0 time(s).
(AOD) L├╝bben, Germany (By mustang).rar (216kb) downloaded 3 time(s).
adrianemapmaker Offline
#10 Posted : Monday, November 25, 2019 9:54:25 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
arent those things have descriptions before you download them i am not gonna review them ALL you know

>> Tried again but no dice.
Just put one vanilla usa general at the top. and human players at bottom
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






kdreamland Offline
#11 Posted : Monday, November 25, 2019 10:02:31 AM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Originally Posted by: adrianemapmaker Go to Quoted Post
arent those things have descriptions before you download them i am not gonna review them ALL you know

>> Tried again but no dice.
Just put one vanilla usa general at the top. and human players at bottom


Are you able to come online with me right now into a room to try it?
adrianemapmaker Offline
#12 Posted : Thursday, December 5, 2019 6:31:52 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
No - Read descriptions clearly before downloading stuffs like this in the future ok.
You arent clearly listening.

A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






kdreamland Offline
#13 Posted : Friday, December 6, 2019 4:29:30 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Originally Posted by: adrianemapmaker Go to Quoted Post
No - Read descriptions clearly before downloading stuffs like this in the future ok.
You arent clearly listening.




This is the last time I will try to explain to you. The map does NOT work properly.
I have used other versions of this map which work fine in the past.

You don't know the situation, you are presuming I am placing CPU in the wrong spot, or as China or something like that.

Here are some screenshots. If you still disbelieve I will use hypercam to prove it to you. Pasha himself said he doesn't know why.


EDIT****

This map works FINE with 2 players.

It does NOT WORK with 4.


It is the weirdest thing I have seen

Edited by user Friday, December 6, 2019 5:10:22 PM(UTC)  | Reason: Not specified

File Attachment(s):
Untitled2.png (1,169kb) downloaded 7 time(s).
Untitled1.png (1,223kb) downloaded 5 time(s).
Untitled3.png (1,770kb) downloaded 4 time(s).
Untitled4.png (1,757kb) downloaded 4 time(s).
SkyMix_RMT Offline
#14 Posted : Sunday, December 8, 2019 11:26:37 AM(UTC)
SkyMix_RMT
Major
Joined: 2/21/2015(UTC)
Posts: 368
Portugal

Thanks: 80 times
Was thanked: 124 time(s) in 90 post(s)
I tested map 1 with 3 players and the other 2 could not move/build

The map is broken, I looked the scripts and saw nothing out of the ordinary.

The only possible fix could be to remove the intro scripts and start the game right away, usually intros dont work well for online games.

Pasha sometimes edits maps before uploading them to his website, he has broke maps before, he might have accidentally broke these too.

Originally Posted by: adrianemapmaker Go to Quoted Post
No - Read descriptions clearly before downloading stuffs like this in the future ok.
You arent clearly listening.


Adriane, you can do better than this ¬_¬
Check out:

My Music (Techno/House/Experimental)

My Website (GeneralsCentral)

My Youtube Channel (Inactive)

World Builder Community Discord
 1 user thanked SkyMix_RMT for this useful post.
kdreamland on 12/11/2019(UTC)
kdreamland Offline
#15 Posted : Tuesday, December 17, 2019 5:01:04 PM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
Originally Posted by: SkyMix_RMT Go to Quoted Post
I tested map 1 with 3 players and the other 2 could not move/build

The map is broken, I looked the scripts and saw nothing out of the ordinary.

The only possible fix could be to remove the intro scripts and start the game right away, usually intros dont work well for online games.

Pasha sometimes edits maps before uploading them to his website, he has broke maps before, he might have accidentally broke these too.

Originally Posted by: adrianemapmaker Go to Quoted Post
No - Read descriptions clearly before downloading stuffs like this in the future ok.
You arent clearly listening.


Adriane, you can do better than this ¬_¬




I looked over the script and removed all the camera reseting and movement. and disabling UI/keyboard and border adding etc. Basically got rid of the entire intro.
Yet still....no dice.

File Attachment(s):
King of the Hill R3 (FB7) ~usa ai ~ AoD~.rar (41kb) downloaded 9 time(s).
adrianemapmaker Offline
#16 Posted : Monday, December 23, 2019 7:13:08 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
lol idk about what your complaining guys its working for me
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






SkyMix_RMT Offline
#17 Posted : Monday, December 23, 2019 9:51:41 AM(UTC)
SkyMix_RMT
Major
Joined: 2/21/2015(UTC)
Posts: 368
Portugal

Thanks: 80 times
Was thanked: 124 time(s) in 90 post(s)
Originally Posted by: adrianemapmaker Go to Quoted Post
lol idk about what your complaining guys its working for me


Who did you try it with and what method did you use to connect?
Check out:

My Music (Techno/House/Experimental)

My Website (GeneralsCentral)

My Youtube Channel (Inactive)

World Builder Community Discord
adrianemapmaker Offline
#18 Posted : Wednesday, December 25, 2019 12:54:37 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,053
Philippines
Location: Norzagaray,Bulacan

Thanks: 309 times
Was thanked: 159 time(s) in 128 post(s)
idk why does it really matter - multiplayer connection arent connected on those.

but anyways i used radmin/gameranger
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






i^love^mixery Offline
#19 Posted : Friday, December 27, 2019 10:43:03 AM(UTC)
i^love^mixery
Colonel
Joined: 10/13/2008(UTC)
Posts: 771

Thanks: 7 times
Was thanked: 191 time(s) in 144 post(s)
The first step to troubleshoot this is to be able to reproduce the error quickly and repeatedly. So find players who are willing to help you, then keep deleting more and more scripts and rehost the map until the error no longer occurs. Like this you can narrow it down to a single script. It will take some time.

If you deleted all scripts and the error is still there, there is probably something else going on. Maybe this would be the first thing you should test.

You should also probably move this discussion to the discord channel you can find in adrianemapmaker's signature. You can contact me there if you need further help.
kdreamland Offline
#20 Posted : Monday, January 13, 2020 4:48:45 AM(UTC)
kdreamland
Private
Joined: 10/14/2011(UTC)
Posts: 38

Thanks: 16 times
I tried it on a friends PC using standard Zero Hour. Works fine there. I guess my first theory was correct, it is something to do with the new gentool, as the older versions don't work either.
Users browsing this topic
Guest
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 1.343 seconds.