Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

FamousAlias Offline
#1 Posted : Thursday, July 27, 2017 10:13:50 AM(UTC)
FamousAlias
Private
Joined: 7/27/2017(UTC)
Posts: 1
United States
Location: Maryland

Any ideas why one some custom maps will show up pink with no preview or radar view but others work fine?
File Attachment(s):
Screen Shot 2017-07-27 at 11.07.50 AM.png (402kb) downloaded 49 time(s).
FamousAlias attached the following image(s):
Screen Shot 2017-07-27 at 11.07.23 AM.png
Sponsor
paradox21 Offline
#2 Posted : Friday, November 3, 2017 11:19:09 PM(UTC)
paradox21
Private
Joined: 11/3/2017(UTC)
Posts: 3

Are you already make _art.tga ??

if no. follow this..

1) go into Worldbuilder and load up your map

2) hit CTRL+F to go into top view, and zoom out until you can see the whole map.

3) go to the view menu and uncheck waypoints, object maps, until all you see is the bare map and the objects on it.

4) hit the Print Screen key, go into an image editor like PhotoShop or GIMP or PAINT
File - > New and then Edit-> Paste.

5) Crop the image so that only the map is selected. Hit Enter.

6) Resize the image to 512px * 512px

8 ) Save the file as a Targa (.tga) file with the map name and the extention "_art.tga

example: Map name = testmap.map

its minimap file would be

"testmap_art.tga"

put it in the same folder as your completed map.

@ windows 7 :
C:\Users\<username>\AppData\Roaming\Red Alert 3\Maps\testmap

Edited by user Friday, November 3, 2017 11:20:29 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.438 seconds.