Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

ChiEkku Offline
#1 Posted : Sunday, October 9, 2011 8:16:39 PM(UTC)
ChiEkku
Private
Joined: 4/17/2011(UTC)
Posts: 36
Location: Bellevue, WA

For v. 1.0, I'm presented with the following error when connecting to another's game lobby:

"Unable to join game. You do not have this Mod."

Yes, we have the same mod version and core game version. Older beta versions do not have this issue. Any ideas?
Sponsor
lordbane2110 Offline
#2 Posted : Wednesday, October 12, 2011 1:23:58 AM(UTC)
lordbane2110
Private
Joined: 10/29/2007(UTC)
Posts: 8
Location: United Kingdom

Does one of you have any other Maps, or mods in your red alert 3 directory that the other one doesn't have?

as that might be causing the mismatch
ChiEkku Offline
#3 Posted : Monday, October 17, 2011 9:01:01 PM(UTC)
ChiEkku
Private
Joined: 4/17/2011(UTC)
Posts: 36
Location: Bellevue, WA

Neither of us have any extra files like custom maps. I suppose the only thing we haven't tried is re-installing the game, which I guess I'm gonna have to do to 100% verify that.
Blbpaws Offline
#4 Posted : Monday, October 17, 2011 9:03:49 PM(UTC)
Blbpaws
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 1/1/2003(UTC)
Posts: 6,522
Location: USA

Thanks: 3 times
Was thanked: 45 time(s) in 31 post(s)
Yes I would recommend that. No one else has reported that.
redhawk97 Offline
#5 Posted : Wednesday, November 23, 2011 11:20:22 AM(UTC)
redhawk97
Private
Joined: 11/23/2011(UTC)
Posts: 1

I have the same prolem except i don"t know anyone in the lobby. Do I have to know someone to play online?
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 0.764 seconds.