Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
jam30mont Offline
#21 Posted : Thursday, February 9, 2012 3:55:27 PM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

I did save a replay and it wouldn't show up in the "load replay" window. When I checked the path for saved replays, the file I named was there. I can save replays from stock maps. I'll upload a map and save game for you to try. Thanks again for all of your help.
FarshadIran Offline
#22 Posted : Thursday, January 11, 2018 11:34:48 PM(UTC)
FarshadIran
Private
Joined: 1/11/2018(UTC)
Posts: 1

Was thanked: 1 time(s) in 1 post(s)
Problem solved!!!
I had the same exact problem.
It's your antivirus or Windows Defender Security Center.
If you have "Controlled Folder Access" turned on in your Windows Defender Security Center or a similar option turned on in your antivirus it is preventing the generals.exe(and many other .exe files) to access folders and in this case: "DriveName":\...\Command and Conquer Generals Zero Hour Data\Save and other necessary files in other locations.

Solution:
In the Win. Def. Sec. Cent. (it would be a similar practice in your antivirus):
1.Turn "Controlled Folder Access" option off
or
2.Add the game.dat and WorldBuilder.exe to the list of the allowed application in the "Controlled Folder Access". They both are located in the installation directory of the game.

And yes, I still sometimes play that. Cool

Edited by user Friday, January 12, 2018 1:35:38 PM(UTC)  | Reason: Not specified

 1 user thanked FarshadIran for this useful post.
Commander Newgate on 1/10/2019(UTC)
randallflagg Offline
#23 Posted : Saturday, November 7, 2020 10:08:13 AM(UTC)
randallflagg
Private
Joined: 5/14/2017(UTC)
Posts: 1
United States

I know this is a really old post but I wanted to share my solution for this problem. Not sure if this will work for everyone. I downloaded a map pack from this website. I extracted the zip file into the maps folder for Zero Hour. It created another maps folder within the original maps folder. Any save game I tried to load give the "error loading game message".

The fix was to cut/paste all of the maps from the new maps folder that was created from the zip file into the original Zero Hour maps folder. This worked for me. Hopefully this help someone.

Edited by user Saturday, November 7, 2020 10:11:00 AM(UTC)  | Reason: Not specified

randallflagg attached the following image(s):
Capture.PNG
Users browsing this topic
Guest
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2021, Yet Another Forum.NET
This page was generated in 0.946 seconds.