Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages12>
bougggy Offline
#1 Posted : Monday, December 26, 2011 7:01:20 AM(UTC)
bougggy
Private
Joined: 4/2/2011(UTC)
Posts: 17

hey all, i have Zero Hour destructive´╗┐ forces, on the old laptop, when i load a map, it says: error loading game C:\............\0000001.sav, so when i bought my new laptop, with 8 gb ram 1 gb vga nvidia dedicated, i had the same issue, help me, i update the game, i delete files, and reinstall the game several times, please help...
Sponsor
VTULCobra Offline
#2 Posted : Monday, December 26, 2011 9:47:20 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
If it is a saved game on an "unofficial" map, make sure that you never edit that map after you've done the game-save, that will make you unable to load the game-save after you have edited the map. This might be your problem.

Edited by user Monday, December 26, 2011 9:49:21 AM(UTC)  | Reason: Not specified

Rank up!
bougggy Offline
#3 Posted : Monday, December 26, 2011 10:45:36 PM(UTC)
bougggy
Private
Joined: 4/2/2011(UTC)
Posts: 17

no no no, official maps and unofficial maps do this with me, i never edit a map in world builder then load it, so please any other ideas.
VTULCobra Offline
#4 Posted : Tuesday, December 27, 2011 2:38:23 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
Sorry then, I don't have any idea, but checked around on some forums and some of the people there fixed it with a complete re-install.
Rank up!
jam30mont Offline
#5 Posted : Sunday, January 29, 2012 11:10:21 AM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

I also have an issue loading saved games with world builder maps. I have edited the maps post save game, realized after reading the forums not a good idea, so I deleted all saved games. I then opened a new game, with a world builder map, saved immediately and still will get an error message. I can use and save stock maps, just not world builder maps. I then downloaded the generals patch v1.08 and seems it can't find the game.dat file and I can't update. I've created a bunch of maps before realizing this was an issue and don't wish to make anymore if I can't reload a saved game. I've also read that doing a complete wipe, then reinstall doesn't fix the issue either. Any help would be appreciated.
NewNightmare Offline
#6 Posted : Tuesday, January 31, 2012 12:29:36 PM(UTC)
newnightmare
Colonel
Joined: 5/24/2010(UTC)
Posts: 492

Was thanked: 48 time(s) in 40 post(s)
Quote:
I then downloaded the generals patch v1.08 and seems it can't find the game.dat file and I can't update

get a legit copy of the game...
jam30mont Offline
#7 Posted : Tuesday, January 31, 2012 2:12:58 PM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

I have a legit copy, C&C first decade. I don't pirate anything! If this is your answer then this website is worthless
krit Offline
#8 Posted : Tuesday, January 31, 2012 5:45:08 PM(UTC)
Krit
Commander in Chief
Joined: 4/15/2004(UTC)
Posts: 2,200
Location: Gensokyo

Was thanked: 11 time(s) in 10 post(s)
Are all the custom maps causing problems?
Is your game modified with a mod or anything similar?
Anyhow, if you think doing a complete reinstall would help, it doesn't hurt if you give it a try. Just make sure you back up any maps or saved games if you're going for the complete wipe.
jam30mont Offline
#9 Posted : Wednesday, February 1, 2012 2:10:27 PM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

only custom maps are the problem. I can load and save and reload all maps that are stock. Anything I create I cannot re open after being saved. Could a patch be causing a problem. (error loading game C:\............\0000001.sav). Games are in the right place but somehow doesn't either recognize or can re open.
NewNightmare Offline
#10 Posted : Wednesday, February 1, 2012 4:09:47 PM(UTC)
newnightmare
Colonel
Joined: 5/24/2010(UTC)
Posts: 492

Was thanked: 48 time(s) in 40 post(s)
I wrote what I wrote coz I know that Game.dat is part of Generals/Zero hour cracks, and if modified, it gives the same error (if you used a No-CD, re-install)
First Decade has different installation path than standard generals, this might be causing some problems, also, isn't first decade with all the patches on it ?
Lastly, the game can patch itself as well if you try going online, if it goes to the login screen, you've the latest version, it should start downloading the latest patch automatically otherwise.
EDIT:
What Os are you working on?
games from first decade are well pre-vista, My documents path is different in older systems

Edited by user Thursday, February 2, 2012 6:16:43 AM(UTC)  | Reason: Not specified

krit Offline
#11 Posted : Wednesday, February 1, 2012 6:12:24 PM(UTC)
Krit
Commander in Chief
Joined: 4/15/2004(UTC)
Posts: 2,200
Location: Gensokyo

Was thanked: 11 time(s) in 10 post(s)
Was any modifications done to the game?
jam30mont Offline
#12 Posted : Friday, February 3, 2012 11:11:38 AM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

The path my save games are in is: c:\documents and settings\username\My Documents\command and conquer generals data\save
I'm using windows xp, service pack 3. When I got CNC TFD, not all of the games loaded as it was looking for THAT particular cd even though I had TFD cd in. I got a patch, tfd-103-rev2, and now all the games will load. I just started playing Generals and Generals ZH and have been sucked in big time. Love them. I'd love to be able to use my own maps. I don't play online, only me vs computer. Major, sorry to snap at you, I don't like software pirates either. I have all legit software and will only use that. I love building maps and would love to be able to reload saved games with them. Does this info give you any more ideas? Thanks.
NewNightmare Offline
#13 Posted : Friday, February 3, 2012 5:14:35 PM(UTC)
newnightmare
Colonel
Joined: 5/24/2010(UTC)
Posts: 492

Was thanked: 48 time(s) in 40 post(s)
did you try a disk wipe ?:P
I've no idea wtf, have you tried loading someone's saves?
krit Offline
#14 Posted : Friday, February 3, 2012 7:40:12 PM(UTC)
Krit
Commander in Chief
Joined: 4/15/2004(UTC)
Posts: 2,200
Location: Gensokyo

Was thanked: 11 time(s) in 10 post(s)
I'm out of possibilities for what might be wrong, since everything seems to be in order... Are all those maps made by yourself or are they aquired from different sources? Cause from what I'm hearing, it looks like you never modded your game so it shouldn't be a mod related issue. And its not a version issue since you played, saved, and loaded in the same patch level. Having it being a map issue doesn't seem to make sense either...
jam30mont Offline
#15 Posted : Saturday, February 4, 2012 4:38:04 AM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

Major,
Ironically enough my machine crashed about 2 months ago and I did a reformat and reinstalled my OS. Since I didn't discover world builder until after this happened I can't tell you if the recent reformat is an issue. I've not tried to load other peoples saved games.

Krit,
The edited maps are from this site as well as ones I've created.

Just as a recap, I can load, play and save all stock maps/scenarios.
I can load and play user made maps. I can save the games but cannot load the saved games.

I'm also puzzled as to why this is occurring although it sounds as if other folks have had the same issues (earlier part of this thread). I'll keep looking for answers.


jam30mont attached the following image(s):
Presentation1.JPG
NewNightmare Offline
#16 Posted : Saturday, February 4, 2012 4:06:53 PM(UTC)
newnightmare
Colonel
Joined: 5/24/2010(UTC)
Posts: 492

Was thanked: 48 time(s) in 40 post(s)
also, did you check that the saves are actually created when you attempt to savE?
jam30mont Offline
#17 Posted : Sunday, February 5, 2012 2:29:43 PM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

2 notes: I did a complete wipe and reinstall of the game, same issue. 2nd: I have looked to see if the save files are created, which by all of my accounts, seem to be valid and dated on the date of save. I've noticed on the pdf instructions for world builder this comment is on page 12, "World Builder does not support the loading, saving, or design of maps from earlier Command & Conquer titles". Could this be the issue? If so then I can't do anything more, bummer.
i^love^mixery Offline
#18 Posted : Monday, February 6, 2012 3:50:46 AM(UTC)
i^love^mixery
Colonel
Joined: 10/13/2008(UTC)
Posts: 774

Thanks: 7 times
Was thanked: 195 time(s) in 146 post(s)
do you have the same issue with replays? can you reload replays, where you played on a custom map?

if you are using the latest patch then you should upload one of your savegames and the custom map, so we can check if WE can load it.
jam30mont Offline
#19 Posted : Tuesday, February 7, 2012 3:33:34 PM(UTC)
jam30mont
Private
Joined: 1/29/2012(UTC)
Posts: 8

Don't know about the replays as I've not tried that. I'll try that. I'll let you know. I can upload a saved game and the corresponding map. Where do I upload to? Thanks
VTULCobra Offline
#20 Posted : Wednesday, February 8, 2012 3:28:20 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
1. If you have winrar or winzip, right click your map folder and select add to mapname.rar/mapname.zip.
2. Drag the .rar/.zip map to your desktop to find it easier when you're uploading.
3. Click post a reply on this thread, write w/e you want then check the box at the bottom, "Attach files to this post?".
4 Choose a file to upload, go to your desktop and look for it if that's where you did put the .rar/.zip.
Rank up!
Users browsing this topic
Guest
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2021, Yet Another Forum.NET
This page was generated in 1.431 seconds.