Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

kille85a Offline
#1 Posted : Monday, July 13, 2009 10:01:22 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

I need help how to get Zero hour to work on Windows 7 64 bit ?

I have installed the game, but when i try to start it the game screen comes up, but there it stopes. Never getting into the game. Windows tells me that game has stopped answering, and then it shuts down.

Can anyone help me ?
Sponsor
Phe0n1x Offline
#2 Posted : Monday, July 13, 2009 10:13:01 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
Thankfully, I have Windows 7 x64 at home (I'm at work right now). I'm gonna email myself so that when I get home I can (hopefully) find my disks and try it out myself.

Things you'll want to try:
Right-click on the exe file
Compatibility tab
use XP (Service Pack 3) compatibility
check the "Disable Desktop Visual Themes" (I think that's what it's called, some programs have issues with Aero if you have it enabled)
check run as administrator

I'll be able to answer your question (hopefully) within 4-5 hours. Let me know if the above works. Thanks!

EDIT: I did a quick search on google and found this:

(http://forums.techarena.in/windows-vista-games/1105080.htm)
Quote:
Ok guys, I got it to work. So, here is everything I did.

1. Go to your "C:\Users\{your name}\Documents\Command and Conquer
Generals Zero Hour Data" folder and open options.ini. I set the
following settings:

AntiAliasing = 0
DrawScrollAnchor =
FirewallBehavior = 0
GameSpyIPAddress = 192.168.0.1 (make sure you use your own IP)
Gamma = 50
IPAddress = 192.168.0.1 (make sure you use your own IP)
IdealStaticGameLOD = High
LanguageFilter = false
MoveScrollAnchor = 0
MusicVolume = 61
Resolution = 800 600
Retaliation = yes
SFX3DVolume = 58
SFXVolume = 53
ScrollFactor = 60
SendDelay = no
StaticGameLOD = lOW
UseAlternateMouse = no
UseDoubleClickAttackMove = no
VoiceVolume = 70

This may or may not matter but do it anyway just to be sure.

2. right click on the .exe file that launches the game (or the shortcut
on your desktop), select "Properties", and set the following:

-under the "Shortcut" tab set Run: Maximized
-under the compatibility tab set Compatibility mode for "windows XP
service pack 2" but make sure you click it and make the check mark in
the box black, not grey.
-then, after you do the step above, click "Run this program as
administrator" and then click "Set these settings for all users" and
then apply everything, ok, etc.

The game should run now and the movie and sounds will play. Please let
me know if you have trouble.

Regards,

Rich


--
RichardV

Edited by user Monday, July 13, 2009 10:18:49 AM(UTC)  | Reason: Not specified

kille85a Offline
#3 Posted : Monday, July 13, 2009 10:49:15 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
Thankfully, I have Windows 7 x64 at home (I'm at work right now). I'm gonna email myself so that when I get home I can (hopefully) find my disks and try it out myself.

Things you'll want to try:
Right-click on the exe file
Compatibility tab
use XP (Service Pack 3) compatibility
check the "Disable Desktop Visual Themes" (I think that's what it's called, some programs have issues with Aero if you have it enabled)
check run as administrator

I'll be able to answer your question (hopefully) within 4-5 hours. Let me know if the above works. Thanks!

EDIT: I did a quick search on google and found this:

(http://forums.techarena.in/windows-vista-games/1105080.htm)
Quote:
Ok guys, I got it to work. So, here is everything I did.

1. Go to your "C:\Users\{your name}\Documents\Command and Conquer
Generals Zero Hour Data" folder and open options.ini. I set the
following settings:

AntiAliasing = 0
DrawScrollAnchor =
FirewallBehavior = 0
GameSpyIPAddress = 192.168.0.1 (make sure you use your own IP)
Gamma = 50
IPAddress = 192.168.0.1 (make sure you use your own IP)
IdealStaticGameLOD = High
LanguageFilter = false
MoveScrollAnchor = 0
MusicVolume = 61
Resolution = 800 600
Retaliation = yes
SFX3DVolume = 58
SFXVolume = 53
ScrollFactor = 60
SendDelay = no
StaticGameLOD = lOW
UseAlternateMouse = no
UseDoubleClickAttackMove = no
VoiceVolume = 70

This may or may not matter but do it anyway just to be sure.

2. right click on the .exe file that launches the game (or the shortcut
on your desktop), select "Properties", and set the following:

-under the "Shortcut" tab set Run: Maximized
-under the compatibility tab set Compatibility mode for "windows XP
service pack 2" but make sure you click it and make the check mark in
the box black, not grey.
-then, after you do the step above, click "Run this program as
administrator" and then click "Set these settings for all users" and
then apply everything, ok, etc.

The game should run now and the movie and sounds will play. Please let
me know if you have trouble.

Regards,

Rich


--
RichardV




Hmmm i doenst have any INI file in "Command and Conquer Generals Zero Hour Data" its just emty there. Anyway i tryed all other settings you toled me, but i still cant get into the game. Right now im trying a reinstall to se if it works. Will write here soon.
Phe0n1x Offline
#4 Posted : Monday, July 13, 2009 10:51:56 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
You'll need to create it. ZH doesn't generate the file until you start the game for the first time.

EDIT: I attached the above INI options below (you'll have to remove the extension ".txt" in order for ZH to find it). Be sure to change your IP address to your correct one. Sites like http://whatismyip.com/ and http://ipchicken.com/ can tell you what your IP is.

If that doesn't work do this:
go to Start
Run...
type "cmd" (without quotes)
type ipconfig
put the number to the right of IP Address........... in the IP spots. It should be a 192.168.X.XXX number, or something similar.

EDIT2: On a sidenote, how are you liking W7? I quite enjoy it. :)

Edited by user Monday, July 13, 2009 11:01:53 AM(UTC)  | Reason: Not specified

File Attachment(s):
options.ini.txt (1kb) downloaded 658 time(s).
kille85a Offline
#5 Posted : Monday, July 13, 2009 11:07:34 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
You'll need to create it. ZH doesn't generate the file until you start the game for the first time.

EDIT: I attached the above INI options below (you'll have to remove the extension ".txt" in order for ZH to find it). Be sure to change your IP address to your correct one. Sites like http://whatismyip.com/ and http://ipchicken.com/ can tell you what your IP is.

If that doesn't work do this:
go to Start
Run...
type "cmd" (without quotes)
type ipconfig
put the number to the right of IP Address........... in the IP spots. It should be a 192.168.X.XXX number, or something similar.

EDIT2: On a sidenote, how are you liking W7? I quite enjoy it. :)



Man you just saved my day :) I got it to work now, the ini file did it. Thx alot. I thought my time with zero hour was over when it didnt work for me at first time in w7. But now i can spend some more years playing this game ;)

Again, THX ALOT!

About W7, i start to like it alot, some few troubles to get some programs working, like skype, but then i found a version that worked :) No big troubles yet with it. But i have only tryed it for 2 days now, so i think i havnt seen everthing yet :D
Phe0n1x Offline
#6 Posted : Monday, July 13, 2009 11:11:43 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
No problem, glad I could help. If you have the 7100 (official beta) I suggest upgrading to the 7127 or 7137 due to the 7100 having issues with Windows Picture Viewer. Only issues I've run into are BIOS flashing utilities and Epson Printer drivers not working.

EDIT: you may want to do the same for Generals in case you wish to play it again as well.

Edited by user Monday, July 13, 2009 11:17:55 AM(UTC)  | Reason: meant 7100, not 7000

kille85a Offline
#7 Posted : Monday, July 13, 2009 11:14:44 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
No problem, glad I could help. If you have the 7000 (official beta) I suggest upgrading to the 7127 or 7137 due to the 7000 having issues with Windows Picture Viewer. Only issues I've run into are BIOS flashing utilities and Epson Printer drivers not working.

EDIT: you may want to do the same for Generals in case you wish to play it again as well.



I have the 7100 build. How does i uppgrade to the newer ones :)?
Phe0n1x Offline
#8 Posted : Monday, July 13, 2009 11:17:33 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
ah my bad, I meant 7100. You'll have to find them though google or torrents (where I got my 7127). Ensure that the versions are legitimate, there are some fake releases out there. 7137 is the newest confirmed (and supposedly final) RC1 release. There will be no RC2 (those are fake).

Burn the image to a disk and then choose upgrade instead of clean install. :)

EDIT: please note that some programs will require a complete reinstallation after you upgrade the Operating System.

EDIT2: I haven't bothered to upgrade to 7137 because reinstalling the programs is a pain haha. It's up to you whether you wish to take the time to do that or not. The real OS will be out in 3 months, so it's not that big of a loss.

Edited by user Monday, July 13, 2009 11:23:42 AM(UTC)  | Reason: Not specified

kille85a Offline
#9 Posted : Monday, July 13, 2009 11:21:42 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
ah my bad, I meant 7100. You'll have to find them though google or torrents (where I got my 7127). Ensure that the versions are legitimate, there are some fake releases out there. 7137 is the newest confirmed (and supposedly final) RC1 release. There will be no RC2 (those are fake).

Burn the image to a disk and then choose upgrade instead of clean install. :)

EDIT: please note that some programs will require a complete reinstallation after you upgrade the Operating System.


Hmm then i dont know if i want to install the newer ones lol :D i just installed like ALL programs today, that i wanted from my old computer.. what kind of program will not work for ex :)? if you know any ?
Phe0n1x Offline
#10 Posted : Monday, July 13, 2009 11:23:29 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
When you go to upgrade it will tell you.

Um...it's been a month and a half. Let me think haha. Hamachi, COMODO antivirus (and probably most anti-virus programs), Daemon Tools

EDIT: all my games seemed to work perfectly. I had both C&C3 and it's expansion installed as well as EVE Online.

Edited by user Monday, July 13, 2009 11:24:37 AM(UTC)  | Reason: Not specified

kille85a Offline
#11 Posted : Monday, July 13, 2009 11:32:59 AM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
When you go to upgrade it will tell you.

Um...it's been a month and a half. Let me think haha. Hamachi, COMODO antivirus (and probably most anti-virus programs), Daemon Tools

EDIT: all my games seemed to work perfectly. I had both C&C3 and it's expansion installed as well as EVE Online.



Hmm what do you think about photoshop, adobe premiere, sony vegas, Power DVD, Office... ??

damn i spent all day installing programs lol :D
Phe0n1x Offline
#12 Posted : Monday, July 13, 2009 11:35:25 AM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
No clue. don't worry about it then, no use going though that much trouble again. M$ probably fixed the picture viewer by now. :)

(office is fine though, I had that installed too)
kille85a Offline
#13 Posted : Monday, July 13, 2009 12:20:53 PM(UTC)
kille85a
Private
Joined: 4/1/2007(UTC)
Posts: 18

Phe0n1x wrote:
No clue. don't worry about it then, no use going though that much trouble again. M$ probably fixed the picture viewer by now. :)

(office is fine though, I had that installed too)



Hehe well ill download the new build, and mayby try install it tonight :)
Phe0n1x Offline
#14 Posted : Monday, July 13, 2009 1:45:58 PM(UTC)
Phe0n1x
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffMaps Staff: Maps Staff Member
Joined: 1/26/2006(UTC)
Posts: 1,001
Location: Houston, TX

Was thanked: 6 time(s) in 6 post(s)
Actually, there's an even newer version out. 7264

http://www.thehotfix.net...clusive-download-center/
Wittlaspis Offline
#15 Posted : Wednesday, July 22, 2020 9:11:23 PM(UTC)
Wittlaspis
Private
Joined: 5/18/2020(UTC)
Posts: 1

Play this game and entertain yourself. I appreciate this blog for providing this large number of games and now it's easier for you to send fax through gmail because CocoFax ’s lead capture form form help a lot in this regard. I am up for volunteering to know about this game in such an effective way to learn more about it.
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 1.251 seconds.