Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Apocalypse232 Offline
#1 Posted : Thursday, April 2, 2020 2:10:27 PM(UTC)
Apocalypse232
Captain
Joined: 9/18/2018(UTC)
Posts: 53
United Kingdom

Thanks: 20 times
Was thanked: 4 time(s) in 3 post(s)
Hi there Everyone, its been so long since I last posted here in the forums. Anyways, let me get to the point.
So I was playing a skirmish game in my own mod. I was Demo general and the opponent was Nuke general; it was a 2 player match, in a 2 player map. Later in the game, when AI started attacking with Nukecannons, I noticed a bug that occurs sometimes with Nukecannon, and that is: "it moves while its deployed, and it actually accelerates really fast!"
So can anyone help me out and tell me the reason behind this bug and how can it be fixed if possible?

Stay Safe everyone and Thanks,
Sponsor
adrianemapmaker Offline
#2 Posted : Friday, April 3, 2020 10:22:40 AM(UTC)
adrianemapmaker
General
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 3/8/2016(UTC)
Posts: 1,114
Philippines
Location: Norzagaray,Bulacan

Thanks: 312 times
Was thanked: 181 time(s) in 145 post(s)
its a noticeable bug in unit that uses deploy logic
--

cant be fixed -- dont worry ai just uses that weird bug
A part of ZH worldbuilders map making community
https://discord.gg/tJ6zyGb






Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.487 seconds.