Welcome Guest! To enable all features please Login or Register.



spaceape Offline
#1 Posted : Thursday, February 18, 2016 1:33:51 PM(UTC)
Joined: 2/18/2016(UTC)
Posts: 1


so first, everytime i tried to find a fix for this problem i get a link to CNC Labs, so this is probbebly a common problem, although non of the fixes works for me.

so me and my friend want to play cnc3 KW custom maps, so i first tried to start a random skrimish( which should add the map "maps" in my appdata roaming folder) but it didn't, then i've just made one and put maps in there. didnt work.
then i tried the regedit fix.
also i've put off the origin cloud function.

please help me, i love CNC and i'm dying to play some awesome custom maps!

PS, i bought the ultimate pack and i'm running it on W10.

Edited by user Thursday, February 18, 2016 1:34:34 PM(UTC)  | Reason: Not specified

scolome Offline
#2 Posted : Saturday, March 14, 2020 2:50:22 PM(UTC)
Joined: 3/14/2020(UTC)
Posts: 1


I'm having the same issue. The folders are at the right destination, and I even used the C&C3 Map Manager to install the maps, but but i open the game and go to customs maps, there is nothing there.

Anyone found a fix for this?


Edit: For some reason the custom maps appears inside the skirmish missions, instead in custom maps. So problem solved.

Edited by user Saturday, March 14, 2020 4:56:38 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.620 seconds.