Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

pauwos Offline
#1 Posted : Tuesday, February 28, 2017 10:00:54 AM(UTC)
Pauwos
Private
Joined: 2/16/2017(UTC)
Posts: 7
Belgium

Hi,

first of all i'm a bit off topic cause my problem situates on C&C3 Tiberium wars.
yeah i know it should not be posted here but i'll try my luck as its the only hope i have left (made a post in c&c3 tw aswell) but the more who see it the more chance i have.

heres the problem.

ive got some wierd thing with the maps ive made.
I'm able to play the maps i downloaded, they load up without a problem.
however the maps i created on worldbuilder (c&c3 TW) i cant play. for some reason they don't appear in my game.
ive tried about all i can but i'm hopeless.
ive sent the map to some friends and when they put it into their game it also doesnt show up ingame...

anyone knows what my problem could be (or what i'm doing wrong?)

Sponsor
elliesy Offline
#2 Posted : Friday, March 10, 2017 11:34:58 PM(UTC)
elliesy
Major
Joined: 2/26/2016(UTC)
Posts: 219
Philippines
Location: Manila

Thanks: 240 times
Was thanked: 10 time(s) in 9 post(s)
I think you extract the map in wrong directory ..... that's my problem before
.
.
.
you are a player of Tiberium
.
.
I am the player of GENERALS 1.
.
.
Read it carefully again..:D
.
.
http://www.cnclabs.com/maps/cnc3/

Edited by user Friday, March 10, 2017 11:38:50 PM(UTC)  | Reason: Not specified

pauwos Offline
#3 Posted : Saturday, March 11, 2017 1:48:43 AM(UTC)
Pauwos
Private
Joined: 2/16/2017(UTC)
Posts: 7
Belgium

nah ive found the problem.
it was fairly stupid :D
the box "multiplayer scenario" was ticked on in map settings :D
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.400 seconds.