Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Deinon Offline
#1 Posted : Thursday, October 4, 2018 9:40:56 PM(UTC)
Deinon
Captain
Joined: 5/11/2016(UTC)
Posts: 84

Thanks: 5 times
Was thanked: 4 time(s) in 4 post(s)
I had purchased C&C The First Decade and installed it on my old desktop computer, but while it has served me faithfully, the poor thing is ten years old. I got a new gaming laptop (HP Omen with Windows 10), but I’m not able to install again from CD as it has no CD drive.

I copied the Generals and Zero Hour folders from Program Files (x86) on my old computer to the laptop, and Generals (surprisingly!) plays just fine, but the Zero Hour main menu screen shows all textures as purple and crashes with a serious error when I try to start a mission.

I already went through in Regedit and duplicated everything under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Electronic Arts\EA Games for Zero Hour, Generals, and The First Decade, but it didn’t resolve the issue. I directly copied the contents of my Zero Hour Data folder, including the Options.ini file and all of my custom maps I’m hoping to preserve. I’m running in compatibility mode for XP Service Pack 3. No dice. It seems like Zero Hour just can’t find the assets from the original Generals.

Would anyone know what I might be missing? I’d appreciate any help. Thanks in advance.

Edited by user Thursday, October 4, 2018 9:48:18 PM(UTC)  | Reason: Not specified

Sponsor
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 0.266 seconds.