Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

BACKOFF Offline
#1 Posted : Monday, March 19, 2012 2:48:05 PM(UTC)
BACKOFF
Private
Joined: 3/19/2012(UTC)
Posts: 5

I know there was a post regarding this problem, but I could not find the solution, nor the links in that post was helpful.

I am facing this problem recently although I have been playing online a lot, but I do not know what happened or from where did that problem came from.Sad

I tried changing the date of birth from the gamespylogin.ini file but that did not work.

could any one help me plz?

Edited by user Friday, March 23, 2012 5:27:45 AM(UTC)  | Reason: attached picture

Sponsor
VTULCobra Offline
#2 Posted : Tuesday, April 10, 2012 2:28:58 PM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
Does this happen when you try to log in or when you try to create a new account?
If it happens when you try to create a new one, try setting the year to 1950 or something older.
Otherwise, I haven't got a clue, yet.
Rank up!
BACKOFF Offline
#3 Posted : Wednesday, April 11, 2012 8:49:21 AM(UTC)
BACKOFF
Private
Joined: 3/19/2012(UTC)
Posts: 5

It happened when I tried to log in using my old account which I used to log in always and when I tried to create a new one.

I tried setting the year to 1950 and older, but the problem still exists Sad

This is driving me crazy Irked
VTULCobra Offline
#4 Posted : Wednesday, April 11, 2012 11:38:45 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
I still don't know, but try a re-install of Zero Hour.
Rank up!
BACKOFF Offline
#5 Posted : Thursday, April 12, 2012 8:48:32 AM(UTC)
BACKOFF
Private
Joined: 3/19/2012(UTC)
Posts: 5

I did and still did not work. I deleted also the zero hour's folder from my documents but no use.

Thank you for your concern, since you are the only one tried to help me.
VTULCobra Offline
#6 Posted : Thursday, April 12, 2012 9:18:41 AM(UTC)
Vauxe
Major
C&C Labs Staff: Labs Staff MemberMaps Staff: Maps Staff Member
Joined: 10/20/2011(UTC)
Posts: 383
Sweden

Thanks: 39 times
Was thanked: 33 time(s) in 33 post(s)
I'm sorry that a re-install didn't work, but i'm still trying to figure some other options out.
Meanwhile, check and see if you can remember the date you used to create your first account, then enter it at the same time as the email/pass is entered, and hit ok. Try it, and I'll see if I find anything else.
Rank up!
grasmanek94 Offline
#7 Posted : Friday, April 13, 2012 2:32:25 PM(UTC)
grasmanek94
Private
Joined: 4/13/2012(UTC)
Posts: 4

Try making another windows account, switch to it, run generals from it and then create a new gamespy account (from I.G. if possible? I never played generals). Make sure you are "older" than 13 when you choose the date. Have fun ;P
i^love^mixery Offline
#8 Posted : Sunday, May 6, 2012 6:02:48 AM(UTC)
i^love^mixery
Colonel
Joined: 10/13/2008(UTC)
Posts: 774

Thanks: 7 times
Was thanked: 192 time(s) in 145 post(s)
just contact the ea customer service...

i have no heard of this problem before.
BACKOFF Offline
#9 Posted : Tuesday, July 31, 2012 7:07:29 PM(UTC)
BACKOFF
Private
Joined: 3/19/2012(UTC)
Posts: 5

I just solved this !

I filled the dates like this 11-11-1111 and it worked like magic !!!

I dont know why or how but it worked.

:) Thank you all for your support
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.759 seconds.