Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

cgf123` Offline
#1 Posted : Tuesday, August 2, 2011 8:12:54 AM(UTC)
cgf123`
Captain
Joined: 10/7/2010(UTC)
Posts: 72

Was thanked: 3 time(s) in 3 post(s)
my generals worldbuilder was working fine a few days ago... but now i just a get 'runtime exception' error when i start it up

whats going on?
'The Red Alert' mod with more refined balancing+bugfixes:
Check it out!
Sponsor
hellish73 Offline
#2 Posted : Tuesday, August 2, 2011 10:30:18 AM(UTC)
hellish73
Private
Joined: 8/1/2011(UTC)
Posts: 7
Location: London

It could be that the world builder ini file has something wrong in it like to big x and y axis.This is my ini file, compare it to yours. You will find it in:
C:\Users\[USERNAME]\Documents\Command and Conquer Generals Zero Hour Data
Its called worldbuilder.ini
This is my ini file, compare it to yours:

[GameOptions]
cloudMap=0
Default Map Height=16
Default Map X-size=100
Default Map Y-size=100
Default Map Border=30
[GroveOptions]
DefaultRatio1=0
DefaultRatio2=0
DefaultRatio3=0
DefaultRatio4=0
DefaultRatio5=0
[OptionsWindow]
Top=88
Left=999
[MainFrame]
Top=-3
Left=-3
AutoSave=1
AutoSaveIntervalSeconds=120
ShowTopDownView=0
[MapOpenSavePanel]
UseSystemDir=0
[PickUnitWindow]
Top=131
Left=769
[MainFrame-Summary]
Bars=0
ScreenCX=1366
ScreenCY=768
[WorldbuilderApp]
OpenDirectory=C:\Users\[CENCORED]\Desktop\
[ScriptDialog]
Top=53
Left=150
AutoVerifyScripts=0
[Recent File List]
cgf123` Offline
#3 Posted : Monday, August 8, 2011 3:10:21 AM(UTC)
cgf123`
Captain
Joined: 10/7/2010(UTC)
Posts: 72

Was thanked: 3 time(s) in 3 post(s)
dunno, i even tried deleting worldbuilder.ini but i still get the error :(
'The Red Alert' mod with more refined balancing+bugfixes:
Check it out!
glumurr Offline
#4 Posted : Monday, August 8, 2011 3:20:00 AM(UTC)
glumurr
Major
Joined: 3/1/2011(UTC)
Posts: 233
Location: Iceland

did you install any mod and later remove it?
hmm...
if I don't reply to a topic I don't know the answer - sorry
cgf123` Offline
#5 Posted : Monday, August 8, 2011 1:06:15 PM(UTC)
cgf123`
Captain
Joined: 10/7/2010(UTC)
Posts: 72

Was thanked: 3 time(s) in 3 post(s)
'install' as in via replacing the INI's?
then yes, i did install a mod which i made and removed it later - but this worldbuilder error appears now regardless of whether i have a mod installed or not


may or may not be related, but i now also get a game crash after a game ends (by whatever means surrender/quit/win/lose) when playing on my mod map... yet i dont see anything wrong in my map.ini for the map (and if there was indeed something wrong, wouldnt it just crash when loading/starting the map anyway?).

Edited by user Monday, August 8, 2011 1:11:44 PM(UTC)  | Reason: Not specified

'The Red Alert' mod with more refined balancing+bugfixes:
Check it out!
glumurr Offline
#6 Posted : Monday, August 8, 2011 1:10:04 PM(UTC)
glumurr
Major
Joined: 3/1/2011(UTC)
Posts: 233
Location: Iceland

maybe there are some leftovers of the mod..
otherwise I don't know
hmm...
if I don't reply to a topic I don't know the answer - sorry
cgf123` Offline
#7 Posted : Monday, August 8, 2011 1:12:53 PM(UTC)
cgf123`
Captain
Joined: 10/7/2010(UTC)
Posts: 72

Was thanked: 3 time(s) in 3 post(s)
edited post - any idea about that other problem?

ps- just removed some leftovers of the mod, worldbuilder runs fine now

Edited by user Monday, August 8, 2011 1:17:26 PM(UTC)  | Reason: Not specified

'The Red Alert' mod with more refined balancing+bugfixes:
Check it out!
glumurr Offline
#8 Posted : Monday, August 8, 2011 1:58:58 PM(UTC)
glumurr
Major
Joined: 3/1/2011(UTC)
Posts: 233
Location: Iceland

Im sorry but I don't know anything about the second problem..
hmm...
if I don't reply to a topic I don't know the answer - sorry
cgf123` Offline
#9 Posted : Monday, August 8, 2011 2:14:42 PM(UTC)
cgf123`
Captain
Joined: 10/7/2010(UTC)
Posts: 72

Was thanked: 3 time(s) in 3 post(s)
found the cause of the crash (the one while exiting the map), but not the solution...
http://www.cnclabs.com/f...m=120984&#post120984
'The Red Alert' mod with more refined balancing+bugfixes:
Check it out!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2018, Yet Another Forum.NET
This page was generated in 1.365 seconds.