Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

WielkiKaszaniarz Offline
#1 Posted : Friday, July 8, 2016 7:53:35 AM(UTC)
WielkiKaszaniarz
Private
Joined: 4/7/2015(UTC)
Posts: 19

Thanks: 3 times
I have Windows 7 64 bit on my computer and I run 3D Studio Max on Windows XP compatibility mode and as Administrator. Every time I want to export models to w3x format (used in CC3) I get this:



(right window is opened when I ppress OK on the left)

I thought maybe my models are bad, but the same problem I have when I get original models from SampleArtPack downloaded from this website.

Any suggestions? I'm not interested in installing XP, to be clear :D
Sponsor
The splat Offline
#2 Posted : Monday, November 28, 2016 3:40:43 AM(UTC)
the splat
Private
Joined: 4/29/2011(UTC)
Posts: 18

Was thanked: 6 time(s) in 2 post(s)
Sorry this reply is so late, the problem your having does seem to be a strange one.
Firstly lets check off the basic questions like do you have the required files installed ?
(this includes the IDE Antlr 2.7)
Have you made sure to make sure your material is a direct x shader that uses the correct game path ?
Included an OBBox ? (basically a square that is for hit detection)
Made sure your hierarchy was correctly orientated and each pivot set correct ? (though you'd probably not be getting that error.)
Suggestions to try : make sure your using the correct version of max , slightly different versions exist for that year it is strange though so just note however a few versions with this exporter.

tank tutorial with special thanks to X3N and I added some commentary (Note this tutorial worked well for me and I was / am able to add models of my own but I find gamers of this game to be unthankful with many fellow modders of this platform being quite nasty people.

Part 1
https://www.youtube.com/watch?v=pRnvD...
Part 2
https://www.youtube.com/watch?v=RFWQ3...
Part 3
https://www.youtube.com/watch?v=29dRK...


Feel free to reply however I rarely visit modding forums these days so don't be surprised if I don't reply.
Questions asked in the youtube channels may also be ignored as I don't intend to be the goto man for a community that was in the most part absurd. Note the pirate mod is no longer in production.(though one day I might just finish it for myself )

 3 users thanked The splat for this useful post.
WielkiKaszaniarz on 11/28/2016(UTC), renaissance on 1/10/2017(UTC), NewtronGamer3 on 1/18/2017(UTC)
WielkiKaszaniarz Offline
#3 Posted : Monday, November 28, 2016 5:19:44 AM(UTC)
WielkiKaszaniarz
Private
Joined: 4/7/2015(UTC)
Posts: 19

Thanks: 3 times
I'll check this with Antlr 2.7, perhaps reinstalling helps. What is interesting, my friend with who I'm cooperating DIDN'T intstall it and he doesn't have problem with exporting (the only hard thing in cooperation is that during sending files materials are gone and he must add them manually one more time before exporting to w3x)
CommieDog Offline
#4 Posted : Monday, November 28, 2016 10:35:18 AM(UTC)
CommieDog
Administrator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffRed Alert Staff: Red Alert Staff MemberAll Stars Staff: All Stars Staff
Joined: 8/3/2003(UTC)
Posts: 3,078
United States

Thanks: 409 times
Was thanked: 183 time(s) in 128 post(s)
My guess would be that the file that the exporter can't open is something related to the W3X export script. What version of 3dsmax are you using?

CommieDog: Because someone has to do your dirty work for you
WielkiKaszaniarz Offline
#5 Posted : Saturday, December 10, 2016 6:16:59 AM(UTC)
WielkiKaszaniarz
Private
Joined: 4/7/2015(UTC)
Posts: 19

Thanks: 3 times
That's 3d Studio Max 9 (yes, I've copied 3DSMax9 plugins, not 3DSMax7). But the same situation was on another computer, where I've tried trial of 3dsmax7

Reinstalling antlr didn't help, to be clear. Another ideas?

Ah yes, I don't think it's important but always when I switch on 3DS Max, I get this error:

Quote:
DLL <address of file\stdplugins\DXPlugins\DxDDS.bmi> failed to initialize. Error code: 998

Edited by user Saturday, December 10, 2016 7:08:35 AM(UTC)  | Reason: Not specified

The splat Offline
#6 Posted : Tuesday, January 10, 2017 6:46:23 AM(UTC)
the splat
Private
Joined: 4/29/2011(UTC)
Posts: 18

Was thanked: 6 time(s) in 2 post(s)
Don't forget kiddies just to mind *censored* us autodesk basically placed 3 similarly named max 9 products that year but I know of at least 2 versions of 9 that do work with that plugin I cant be sure if you have the other one though.
renaissance Offline
#7 Posted : Tuesday, January 10, 2017 10:32:58 AM(UTC)
Renaissance
Moderator
C&C Labs Staff: Labs Staff MemberThe Forgotten Staff: The Forgotten StaffAll Stars Staff: All Stars Staff
Joined: 7/6/2004(UTC)
Posts: 925
Location: Canada

Thanks: 14 times
Was thanked: 8 time(s) in 6 post(s)
Would version 6 work better? I think I still have it somewhere
WielkiKaszaniarz Offline
#8 Posted : Friday, April 7, 2017 2:04:54 PM(UTC)
WielkiKaszaniarz
Private
Joined: 4/7/2015(UTC)
Posts: 19

Thanks: 3 times
For version 6 we don't have plugins.

And for interested: I've tried, but these plugins don't work with 3D Studio Max 2017 :P

EDIT: I will check 2 things more:

a) maybe error is showed because I've installed 3D Studio Max on D:\, not default C:\
b) maybe file adresses are too long - for example when I was working with GIMP to make textures in specific format (not connected with C&C), export-plugin didn't work when textures were too "deep" in files hierarchy.

Soon I'll report if something helps.

Edited by user Friday, April 7, 2017 2:10:17 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF 1.9.6.1 | YAF © 2003-2017, Yet Another Forum.NET
This page was generated in 1.601 seconds.